AWS Lambdaへのフローの再デプロイ不具合について
Incident Report for enebular
Resolved
This incident has been resolved.
Posted Jan 24, 2022 - 22:30 JST
Update
We are continuing to investigate this issue.
Posted Jan 13, 2022 - 21:29 JST
Investigating
2022年1月13日現在、enebularに不具合が発生しております。

●対象サービス

enebular

●不具合の内容

既に存在するLambda関数にフローを再デプロイをした場合、エラーメッセージが表示され、デプロイステータスが失敗となります。

●影響範囲

enebularでAWS Lambdaへの再デプロイ時

●回避方法

フローのデプロイ時に、別名のLambda関数名を入力するとAWS Lambdaへのデプロイが成功します。

●修正予定

修正版のenebularは、2022年1月24日にリリース予定です。
Posted Jan 13, 2022 - 21:29 JST
This incident affected: enebular.com(sign in).