一部のRaspberry Pi OSに、enebula-agentがインストールできない現象が発生しております
Incident Report for enebular
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 00:06 JST
Update
We are continuing to investigate this issue.
Posted Sep 03, 2021 - 16:47 JST
Investigating
現在、Raspberry Pi OS Busterのバージョンの違いによって、Raspberry Piへのenebular-agentのインストールができない不具合が発生しています。

不具合修正版のリリースは2021年9月中を予定しております。

enebular-agentのインストールができない場合には、以下手順を実行することでインストールできます。

1. Raspberry Piのターミナルを開き、以下コマンドを実行します

sudo apt update

2. enebular-agentをインストールします

※enebular-agentのインストール方法については、以下ドキュメントのインストール手順をご確認ください。
https://docs.enebular.com/ja/EnebularAgent/Installation.html

不具合修正版のリリースまで大変お手数をおかけします。
Posted Sep 03, 2021 - 16:47 JST