お問い合わせフォームからお問い合わせができない現象が発生しております
Incident Report for enebular
Resolved
enebularトップページ www.enebular.com の「お問い合わせ」からお問い合わせができない障害が発生していましたが、不具合を修正したenebular v2.29.3をリリースし、復旧しました。
Posted Jun 04, 2021 - 11:13 JST
Investigating
現在、三通りあるenebularに関するお問合せの方法のうち、
enebularトップページ www.enebular.com の「お問い合わせ」からお問い合わせができない現象が発生しております。

サインイン後のアカウントメニュー内にある「Support」、および support@enebular.com
宛のメールでのお問合せは通常通りご利用いただけます。
Posted Jun 01, 2021 - 20:04 JST
This incident affected: enebular.com(top) and elebular.com(sign in).